title image


Smiley Re: zusatzfrage zählenwenn
Hallo Chrisu,



anbei ein anderer Ansatz für dein Problem:

in B26:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A26));$A26)*IDENTISCH(LINKS($B2:$B22;LÄNGE(B$25));B$25)*1)

in B27:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A27));$A27)*IDENTISCH(LINKS($B3:$B23;LÄNGE(B$25));B$25)*1)

in B28:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A28));$A28)*IDENTISCH(LINKS($B4:$B24;LÄNGE(B$25));B$25)*1)





und dann für die C Spalte

in C26:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A26));$A26)*IDENTISCH(LINKS($B2:$B22;LÄNGE(C$25));C$25)*1)

in C27:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A27));$A27)*IDENTISCH(LINKS($B3:$B23;LÄNGE(C$25));C$25)*1)

in C28:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A28));$A28)*IDENTISCH(LINKS($B4:$B24;LÄNGE(C$25));C$25)*1)







für die D Spalte gilt das gleiche sinngemäß

in D26:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A26));$A26)*IDENTISCH(LINKS($B2:$B22;LÄNGE(D$25));D$25)*1)



in D27:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A27));$A27)*IDENTISCH(LINKS($B3:$B23;LÄNGE(D$25));D$25)*1)



in D28:

=SUMME(IDENTISCH(LINKS($A$2:$A$22;LÄNGE($A28));$A28)*IDENTISCH(LINKS($B4:$B24;LÄNGE(D$25));D$25)*1)



Bei den Formeln handelt es sich um Matrixformeln, dh. bei der Eingabe der Formel, die Eingabe nicht mit ENTER abschließen, sondern mit STRG + UMSCHALT + ENTER. Damit wird in der Bearbeitungszeile eine geschweifte Klammer um die gesamte Formel gelegt und die Formel wird als Matrixformel von Excel erkannt.



Den Aufbau der Tabell siehst Du auf dem Bildchen.



Hilfts ?



Viele Grüße

Herby











geschrieben von

Anhang
Bild 10918 zu Artikel 520721

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: