title image


Smiley Kommt drauf an!
Hallo Andy,



so was geht im Allgemeinen mit SVerweis. Mach Dir ein Tabellenblatt ("Matrix") mit den Artikeln in Spalte A und den Zahlen (500, 400;100, 800) in Spalte B und C. Dann trägst Du in Deine Formel

=WENN(C1500;B2+C1))

statt der Zahlen ein

SVerweis(A1;Matrix!A1:C100;2;Falsch) und SVerweis(A1;Matrix!A1:C100;3;Falsch)

Das ist nicht getestet, ich denke aber, es sollte funktionieren. Statt C100 natürlich die rechte untere Zelle der neuen Tabelle.



Gruß, Frank



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: