title image


Smiley WinXP nimmt falsche Java-Version
Hallo,



ich habe auf meinem WinXP-Rechner zwei Java-SDKs installiert. Die 1.4.2er und die 1.5er (in dieser Reihenfolge). Ich möchte, dass das 1.4er meine Standard-Javaversion ist.



Ich habe das 1.4er sdk sowohl als JAVA_HOME, als auch im PATH gesetzt. Wenn ich "java -version" in einer Kommandozeile eingebe, erhalte ich trotzdem immer die Rückmeldung, dass das 1.5er aktiviert ist.



Wie bringe Ich WinXP bei, die 1.4er zu nehmen?



Für Antworten vielen Dank

Hotzenplotz

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: