title image


Smiley Probleme mit Eclipse / Java SDK etc......
Salü...........



wo fange ich an???



1) Ich habe mir das Java SDK runtergeladen und installeirt.

2) Danach Eclipse runter geladen-

3) Eclipse gestartet - super alles geht.



Irgendwann habe ich mir Easyload runtergeladen. Irgendwie wollte das

das Java Update 5(???). Gemacht. Ich habe irgendwie das komische

Gefühl - DAS ist/war Schuld, dass mein Eclipse nun nicht mehr funktioniert :-(



Denn - seit heute - beim Start von Eclipse - SIE HABEN KEIN JAVA 2 Run......!

Eclipse lies sich garnicht mehr starten!



Dann habe ich den Tipp hier aus dem Forum gelesen, auf die Eclipse Verknüpfung

zu gehen, rechte Maus und dann bei Ziel dies hier einzugeben:



C:\eclipse-SDK-3.1.1-win32\eclipse\eclipse.exe -vm c:\Pfad_zum_JDK\bin\javaw





Siehe da :-)))) ..... Eclipse startet wieder. Aber so ganz koscher war / ist

mir das nicht.



Start / Ausführen / cmd

java -version



Ergebnis:



Java Runtime Enviroment/CurrentVersion has Value 1.4 but 1.5 is required

Error: could not find java.dll

Error: could not find java runtime enviroment





Was ist denn da los? Hatte mir die java sdk 1_4_03 enterprise server

runter geladen. Weis wer - was passiert ist - was schief läuft und was

zu machen ist.



Achtung - möglichst verständliche Erklärungen - lach - so firm bin ich

nicht in Java & Co.





Danke schon mal vorab für Eure Hilfe.
Neue Seite 1

Oderint dum metuant - Mögen sie mich hassen, solange sie mich fürchten.



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: