title image


Smiley Formel mit zusätzlicher Bedingung
Zum berechnen eines Verkaufspreises eines bestimmten Artikels, benutze ich folgende Formel



=WENN(C1500;B2+C1))



Erklärung:

In Spalte B steht der Verkaufspreis

In Spalte C steht eine Wertminderung

In Spalte D steht das Ergebnis



Ist nun die Wertminderung 500 soll die gesamte Wertminderung aufaddiert werden.



In Spalte A steht die Artikelbezeichung.

Im ganzen habe ich vier Artikel (1,2,3,4)



Die Formeln für die Berechnung eines Artikels unterscheiden sich.



Ich möchte nun in meiner Formel prüfen, welcher Artikel in Spalte A steht und

entsprechend des Artikels die Berechnung durchführen.



Beispiel:



=WENN(A1=1)DANN(C1500;B2+C1);WENN(A1=2)DANN C11000;B2+C1)).......





Da die Berechnung schon zwei Bedingungen enthält, weiss ich nicht wie ich noch zusätzlich die Prüfung auf den Artikel einbauen muss.



Kann mir jemand helfen.



Gruß Andy

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: