title image


Smiley Ärgerliches Problem mit "Empire at War"
Hallo zusammen!



Könnte es eventuell möglich sein, dass ich einen Bug entdeckt habe? Folgendes passiert:



Ich wollte meine Rebellenflotte mit einem Flottenkommander bestücken und schickte ihn zu meiner Flotte, welche sich in feindlichem Territorium befand. Auf seinem Weg dorthin traf dieser offenbar eine kleine Flotte von gegnerischen Frachtern, wodurch ein Raumkampf begann. Nun stelle man sich folgendes vor:



Mein Flottenkommander (1x Frachtschiff) tritt gegen drei feindliche Frachtschiffe an, welche nicht genug Feuerkraft haben, um meine Schilde außer Gefecht zu setzen (umgekehrt geht es übrigens auch nicht). So geht die Schlacht endlos weiter, da ein Rückzug nicht möglich ist (Keine Ahnung warum! Button ist grau hinterlegt und es befindet sich kein Interdictor-Kreuzer auf der Map).



Nun dachte ich mir: "Schicke Deinen Frachter in einen Nebel und warte, bis er vernichtet wurde" (gar nicht so dumm, da so die Schilde deaktiviert werden) - Und? Pustekuchen! Das Schiff wird zwar zerstört, doch dann schmiert das ganze Spiel komplett ab ! Gewinnen kann ich nicht - Und verlieren also auch nicht ^^



Keine Ahnung, was das soll! Habe aber irgendwie nicht so die Lust, alles noch mal von vorne zu spielen. Bin schon recht weit. Habe im Eifer auch noch vergessen zu speichern (Autosave bringt mich immer genau in die erwähnte Schlacht). Weiß jemand vielleicht, wie ich diese eine Mission überspringen kann? Danke schon mal!




GrEeTz

DISSECTION


Zur Vorratsdatenspeicherung:

1961: "Niemand hat die Absicht eine Mauer zu errichten"

2007: "Niemand hat die Absicht einen Überwachungsstaat zu errichten"

geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: