title image


Smiley Anzahl der Zellen mit Werten anzeigen...
Hallo zusammen,

ich habe die Frage gestern schon einmal gestellt.



Es soll in einer Tabelle die Anzahl der Zellen ermittelt werden, die einen Wert ausgeben.



  th {font-weight:normal}  ABCDEF110  10  220  20  330  30 4Formeln der TabelleA3 : =WENN(SUMME(A1:A2)=0;"";SUMME(A1:A2))B3 : =WENN(SUMME(B1:B2)=0;"";SUMME(B1:B2))C3 : =WENN(SUMME(C1:C2)=0;"";SUMME(C1:C2))D3 : =WENN(SUMME(D1:D2)=0;"";SUMME(D1:D2))F3 : =ANZAHL2(A3:D3)  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Im obigen Beispiel sollte als Ergebnis 2 stehen. Mit welcher Funktion kann ich das realisieren. Die Bereiche sind nicht zusammenhängend und Summen-Zellen werden leer angezeigt, wenn keine Beträge eingegeben werden.

Danke für eure Mühe und schönen Tag.
Liebe Grüße Marion Beiträge und Fragen beziehen sich auf Office 2002.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: