title image


Smiley Ich hab irgendwo einen Fehler in anderen Rules gehabt, waren wohl zu viele.
Folgendes hatte ich noch vor meiner findlinks-Regel:







RewriteCond %{HTTP_USER_AGENT} ^BlackWidow [OR]

RewriteCond %{HTTP_USER_AGENT} ^Bot mailto:craftbot@yahoo.com [OR]

RewriteCond %{HTTP_USER_AGENT} ^ChinaClaw [OR]

RewriteCond %{HTTP_USER_AGENT} ^DISCo [OR]

RewriteCond %{HTTP_USER_AGENT} ^Download Demon [OR]

RewriteCond %{HTTP_USER_AGENT} ^eCatch [OR]

RewriteCond %{HTTP_USER_AGENT} ^EirGrabber [OR]

RewriteCond %{HTTP_USER_AGENT} ^EmailSiphon [OR]

RewriteCond %{HTTP_USER_AGENT} ^Express WebPictures [OR]

RewriteCond %{HTTP_USER_AGENT} ^ExtractorPro [OR]

RewriteCond %{HTTP_USER_AGENT} ^EyeNetIE [OR]

RewriteCond %{HTTP_USER_AGENT} ^FlashGet [OR]

RewriteCond %{HTTP_USER_AGENT} ^GetRight [OR]

RewriteCond %{HTTP_USER_AGENT} ^Go!Zilla [OR]

RewriteCond %{HTTP_USER_AGENT} ^Go-Ahead-Got-It [OR]

RewriteCond %{HTTP_USER_AGENT} ^GrabNet [OR]

RewriteCond %{HTTP_USER_AGENT} ^Grafula [OR]

RewriteCond %{HTTP_USER_AGENT} ^JOC Web Spider [OR]

RewriteCond %{HTTP_USER_AGENT} ^larbin [OR]

RewriteCond %{HTTP_USER_AGENT} ^LeechFTP [OR]

RewriteCond %{HTTP_USER_AGENT} ^Mass Downloader [OR]

RewriteCond %{HTTP_USER_AGENT} ^NetAnts [OR]

RewriteCond %{HTTP_USER_AGENT} ^NetSpider [OR]

RewriteCond %{HTTP_USER_AGENT} ^Net Vampire [OR]

RewriteCond %{HTTP_USER_AGENT} ^NetZIP [OR]

RewriteCond %{HTTP_USER_AGENT} ^Octopus [OR]

RewriteCond %{HTTP_USER_AGENT} ^Offline Explorer [OR]

RewriteCond %{HTTP_USER_AGENT} ^Offline Navigator [OR]

RewriteCond %{HTTP_USER_AGENT} ^WebStripper [OR]

RewriteCond %{HTTP_USER_AGENT} ^WebWhacker [OR]

RewriteCond %{HTTP_USER_AGENT} ^WebZIP [OR]

RewriteCond %{HTTP_USER_AGENT} ^Wget [OR]

RewriteCond %{HTTP_USER_AGENT} ^Widow [OR]

RewriteCond %{HTTP_USER_AGENT} ^Xaldon WebSpider [OR]

RewriteCond %{HTTP_USER_AGENT} ^Zeus [OR]

RewriteCond %{HTTP_USER_AGENT} ^findlinks.*



RewriteRule ^.* - [F]





Irgendwo ist da entweder ein falsches ascii-Zeichen oder aber es ist zuviel für den Interpreter, die Fehlermeldung:



[..] .htaccess: RewriteCond: bad flag delimiters



Also tippe ich auf falsche Zeichen..



Nachdem ich mal den Müll oben entfernt hatte, kam aber dennoch folgende Fehlermeldung:



.htaccess: RewriteCond: cannot compile regular expression '^*'\n



Rewriterule ^.* - [F]



ist doch aber korrekt vom Syntax her?



Übrigens habe ich imodule auskommentiert, es geht nun ohne.



Dennoch weiss ich nicht, woher bei der letzten Fehlermeldung auf einmal ein Zeilenumbruch herkommt \n (??)



Zu HE: klar die Logs sind ok, aber durch meine eigene Formatierung und URL-Direktverlinkung kann ich z.B. sehen, was jemand gesucht hat, als er von Google kam oder von msn oder von anderen Seiten. Da brauche ich kein Copy+Paste nutzen, um die URL aufzurufen.



Ideen?

Gruß
~Mathias
..   ————————————————————————————————————————
..
..   Private Seite: http://www.nogad.de
..
..   ————————————————————————————————————————
..
..   Pension Fiege - Inhaber Monika Fiege
..   Kranichfelder Straße 68
..   99097 Erfurt
..
..   Tel: +49 361 41 38 39
..   Fax: +49 361 42 150 87
..
..   www.Pension-Fiege.de
..
..   ————————————————————————————————————————


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: