title image


Smiley Re: Formel für eine Top 10 Liste mit Namen
Hallo



Sorry,... war ein Fehler meinerseits, weil der Suchbereich ja nun mehrspaltig ist, geht das nicht mehr.



  th {font-weight:normal}  ABCDEFG1NameWert 1Wert 2Wert 3Wert 4Summe 2Huber145616 3Maier237214 4Müller348419 5       6       7       8Top 18     9NameMüller     10       11Top 27     12NameMaier     13       Formeln der TabelleF2 : =SUMME(B2:E2)F3 : =SUMME(B3:E3)F4 : =SUMME(B4:E4)B8 : =KGRÖSSTE($B$2:$E$4;1)B9 : {=INDEX($A$1:$A$4;MIN(WENN($A$1:$F$5=B8;ZEILE($1:$5)));1)}B11 : =KGRÖSSTE($B$2:$E$4;2)B12 : {=INDEX($A$1:$A$4;MIN(WENN($A$1:$F$5=B11;ZEILE($1:$5)));1)} 



So geht es aber.

Die geschweiften Klammern nicht eingeben, sondern die Formel mit "Ctrl"+"Shift"+"Enter" abschliessen.


Herzliche Grüsse

aus der Schweiz

Rainer

Kombiniere Geist und Google,...denn Wissen ist geil :-)



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: