title image


Smiley Re: TEVION Scanner 5345 will nicht mit XPhome
Hallo SNOFRU Danke auch für Deinen Tipp!



Nun habe ich es endlich geschafft, meinen guten alten TEVION-Scanner 5345 unter WinXPhome zum Laufen zu bringen.



Mit der gewohnten Installation (z.B. unter Win98SE) zuerst die Treiber CD ablaufen zu lassen und nach einen Neustart des Rechners den USB-Stecker rein und es funzt – war einfach nicht!



Der Scanner konnte nicht „verbunden“ werden.



Also alles wieder deinstalliert, das Verzeichnis C:\Windows\Twain_32 gelöscht.



Neustart des Rechners.



Unter Verwaltung/Dienste die Windowsbilderfassung (WIA) von „Manuell“ auf „Automatisch“ gestellt.(Tipp von SNOFRU bei spotlight.de/hardware)



Neustart des Rechners.



Bei nicht verbundenen Scanner die Install-Routine der Treiber-CD ablaufen lassen.



Neustart des Rechners, die Statusmeldung des Scanners meldet sich im blauen Fenster „Verbindung wird hergestellt“ folgend “Scanner wird konfiguriert“, nach einiger Zeit in einem gelben Fenster „Verbindung fehlgeschlagen“, das Scannersymbol in der Taskleiste erhält ein rotes X.



Scanner im Rechner eingesteckt, der „Assistent für das Suchen neuer Hardware“ meldet sich.

Angegeben, dass er in einen bestimmten Pfad nach dem Treiber suchen soll:



C:\Windows\Twain_32\FlatBed

(Unter C:\Windows\System32\drivers) ging es auf keinem Fall !!)



Weiter drücken

Microsoft meldet sich zu Wort: Programm hat den „Windows-Logo-Test“ nicht bestanden und wenn bla bla bla....!

Einfach „Installation fortsetzen“ drücken und die Treiber werden nun installiert. (Hierbei wird übrigens erst auch die Datei „USBSCAN.sys“ nach C:\Windows\System32\drivers“ kopiert!!



Und siehe da der Scanner verbindet nun wie es sich gehört – und er funzt so wie ich es gewohnt bin!!



DANKE an alle die mir die einzelnen Tipps gaben!!

Diesen Text erhalten auch die Jungs von der MEDION Hotline.



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: