title image


Smiley Re: Daten zusammenziehen mittels Befehlsbutton
Besten Dank allen die mir helfen wollten.

Leider hat keine eurer Hilfe wirklich das Ergebnis gebracht welches ich gewünscht habe.

Ich habe nun durch den Spezialfilter (keine Duplikate) die Konten und Kostenstellen auf einen Datensatz Filtern können. Und die Summe im Soll und Haben habe ich mit folgender Formel zusammengezählt. =SUMMENPRODUKT(($A$8:$A$130=G8)*($B$8:$B$130=H8)*($C$8:$C$130)) Wobei G8 und H8 die gefilterten Konto/Kst. sind und C8:C130 Betrag Soll sind. Im Betrag Haben habe ich einfach $D$8:$D$130 genommen. Soweit funktioniert das hervorragend.

Ich würde jetzt gerne den Spezialfilter als Makro oder Befehlsbutton hinterlegen.

Da das Buchungsjournal jeden Monat andere Werte (Sprich Konti / Kst.) hat muss der Spezialfilter zuerst neu generiert werden.

Hat eventuell von Euch jemand eine Ahnung, wie ich den Spezialfilter als Makro hinterlegen kann?



Ich wünsche aber jetzt schon vorsorglich allen ein schönes Oster-Fest.

Grüsse

BigMat





geschrieben von

Anhang
Bild 10499 zu Artikel 506590

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: