title image


Smiley Re: Daten zusammenziehen mittels Befehlsbutton
Hallo...



zunächst mittels http://www.excelformeln.de/formeln.html?welcher=194 z.B. in Spalte G alle Kontonummern (ohne Doppelungen)und analog die der Kostenstellen z.B in Spalte H ermitteln.



Dann kanst Du Dir die SaldenSumme je Kontonummer und Kostenstellennummer wie folgt ermitteln:



{=SUMME((($A$7:$A$9999=$H1)*($B$7:$B$9999=$G1)*1)*($D$7:$D$9999))-SUMME((($A$7:$A$9999=G1)*($B$7:$B$9999=H1)*1)*($C$7:$C$9999))}



{ } nicht miteingeben, sondern Formel mit STRG+SHIFT+RETURN abschließen!



Formel entsprechend weit runterkopieren.
Gruß Werner .. , - ...

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: