title image


Smiley Re: vb6: Excel10 statt Excel11 starten
Hi,



lässt Du die Version weg, so sagst Du: Ist mir egal, welche Version. VB wird immer die neueste Version ziehen. Setzt Du die Version, so sagst Du: Das ist meine Version, die mindestens erforderlich ist. VB wird immer die neueste Version ziehen, aber meckern, wenn die installierte Version nicht mindestens die angegebene ist.

Einzigster Ausweg: Du gibst genau die GUID der benötigten TypeLib an, dann sucht VB nicht, sondern nimmt die Vorgegebene. Die erforderlichen GUID's findest Du in der Registry: HKEY_CLASSES_ROOT/CLSID der angegebenen Komponente.

Programmierst Du noch frei oder wirst Du schon von Microsoft verwaltet ( .NET)?



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: