title image


Smiley Matrixformel - Tastenkombination nicht vergessen
Hallo,



es handelt sich um eine Matrixformel. Du musst sie mit der Tastenkombination STRG+SHIFT+ENTER abschließen, dadurch werden die geschweiften Klammern erzeugt. Dann musst du die Formel nur noch runterziehen. Hier ein Beispiel:

  th {font-weight:normal}  ABC1  hier steht der Suchbegriff2  Suchbegriff3  der Suchbegriff steht hier4   5hier steht der Suchbegriff  6   7   8Suchbegriff  9   10   11   12   13   14der Suchbegriff steht hier  Formeln der TabelleC1 : {=WENN(ZEILE(A1)>SUMME(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100))*1);"";INDEX(A:A;KKLEINSTE(WENN(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100));ZEILE($1:$100));ZEILE(A1))))}C2 : {=WENN(ZEILE(A2)>SUMME(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100))*1);"";INDEX(A:A;KKLEINSTE(WENN(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100));ZEILE($1:$100));ZEILE(A2))))}C3 : {=WENN(ZEILE(A3)>SUMME(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100))*1);"";INDEX(A:A;KKLEINSTE(WENN(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100));ZEILE($1:$100));ZEILE(A3))))}C4 : {=WENN(ZEILE(A4)>SUMME(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100))*1);"";INDEX(A:A;KKLEINSTE(WENN(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100));ZEILE($1:$100));ZEILE(A4))))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen! 
Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: