title image


Smiley Re: ATI Grafikkarte Radeon 9800-extra Stromversorgung
@ Alle



Es liegt in keinster Weise am Treiber.

Wie soll es denn am Treiber liegen, wenn die Meldung gleich beim Einschalten des Rechners kommt?

Da ist doch der ATI-Treiber noch garnicht geladen.



@ KOMODO



Es gibt für diese Fehlermeldung eine ganz einfache Erklärung und Lösung.

Auf deutsch übersetzt lautet sie:



" Sie haben das zusätzliche StromAnschlusskabel nicht angeschlossen, bitte lesen sie in der Schnellstart-Anleitung beim Punkt Hardware-Installation nach."



Heisst also, die Karte bekommt ihre zusätzlich benötigten 5 und 12 Volt nicht.

Schauen wir uns doch mal genauer den Stecker an der Karte an, ist übrigens der gleiche Stecker wie beim Diskettenlaufwerk.



Entweder sitzt der Stecker recht lose oder er ist schon recht stark verschmort!

Abhilfe schafft hier nur ein Austausch des Steckers oder ein nachbiegen der Kontakte im Stecker (sofern noch keinerlei "Brandspuren" sichtbar sind).



Hatte ich vor 2 Wochen selber erst gehabt, alle naselang diese Fehlermeldung beim Einschalten, dann wieder aus gemacht, Stecker abgezogen und wieder dran gesteckt und voila Rechner fährt hoch.



Bis dann nur noch diese Meldung kam.

Stecker abgezogen, wieder dran gemacht half nicht.

Durch Zufall fiel mir dann an der Seite des Steckers ( die Seite die man sieht, wenn die Karte eingebaut ist) ein brauner Streifen im ansonsten weissen Kunststoff auf.

Also Stecker wieder ab und genauer inspiziert und siehe da, das rote Kabel war auf ca 5 mm hinter den Stecker verschmort.



Repariert habe ich dann so:

Altes Netzteil rausgekramt und dort den passenden Stecke so lang wie möglich abgeschnitten.

Am aktuellen Netzteil den Stecker 1 cm nach dem verschmorten Bereich komplett abgeschnippelt.

Auf alle 4 Leitungen passenden Schrumpfschlauch aufgeschoben, den Stecker vom alten Netzteil angelötet (Position des roten und gelben Kabels beachten, die beiden schwarzen Kabel sind egal, kommen aus dem gleichen Lötpunkt im Netzteil) und die Lötstellen mit dem Schrumpfschlauch isoliert.

Zu guter letzt noch ein wenig die Kontakte des neuen Steckers zu gebogen und seitem ist Ruhe, keine Ausfälle oder Fehlermeldungen mehr.



Ich verstehe ATI nur nicht ganz.

Wenn ich mich an die alten Voodo-Karten von 3DFX erinnere, die hatten von Haus aus gleich den "grossen" Stecker, wie er bei Festplatten verwendet wird.

Die sitzen bombenfest und da schmort auch nix, warum muss ATI ausgerechnet solch einen kleinen Stecker verwenden.

"Eifersucht ist eine Leidenschaft, die mit Eifer sucht, was Leiden schafft."
Haftungsausschluss
Zündapp Motorinstandsetzung und original Zündapp Ersatzteile

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: