title image


Smiley USB1.1 schnell genug für externen DVD-Brenner?
Also, zunächst einmal: Wie finde ich heraus, ob mein USB1.1-Port im LowSpeed oder FullSpeed arbeitet? Im Bios find ich dazu nix, nur einen Schalter USB Enabled/Disabled. Ist es normal, dass - obwohl der Brenner das einzige angeschlossene USB-Gerät ist - der Bandbreitenverbrauch im Geräte-Manager als 10% angegeben wird?



Ich stehe hier nämlich gerade vor folgendem Problem: Beim Brennen (Satensicherung von Festplatte) schmeißt der Brenner immer für ein paar Sekunden den Motor an und ruht sich dann wieder ein paar Sekunden aus. Die LED ist eigentlich permanent gelb und blitzt nur kurz rot auf. Das brennen dauert EWIG lang, also für 5% über ne halbe Stunde. Die Lese-Geschwindigkeit schwankt währenddessen zwischen 900 und 0 kB/s, und manchmal hängt er sich mittendrin auf, mit einer Fehlermeldung "nicht erfolgreich" und so. Bilanz bisher:



1. Versuch wie geschildert - Ausschuss!

3. Versuch wie geschildert - Ausschuss!

4. Versuch wie geschildert - Ausschuss!

5. Versuch wie geschildert - Ausschuss!



Aber was war mit dem Zweiten? Tja, ich weiß nicht, was ich da anders gemacht habe, aber da hat er ohne Mucken und Stop&Go die ganze Chose in schätzungsweise 40 Minuten abgehandelt, schon flüssig im Hintergrund. Danach nächste DVD versucht, siehe oben :-(



Also, ansonsten würde ich ja sagen, mein USB1.1-Port is zu langsam. Aber wie kann denn sowas sein?

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: