title image


Smiley Altes Lenkrad an neuem PC betreiben
Ich habe ein älteres Lenkrad (interact V3), und das möchte ich ganz gerne wieder in Betrieb nehmen. Doch jetzt habe ich festgestellt, daß es keinen Support für XP mehr gibt. Kennt sich jemand aus, was, außer Neukauf, zu tun ist, um den Betrieb doch noch möglich zu machen? Welcher Treiber funzt für Lenkrad und Pedale?

Thx schon mal im Voraus :-)

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: