title image


Smiley Spalte ausgeben, die einen bestimmten Suchbegriff enthält
Hallo,

ich möchte alle Zellen einer Spalte lückenlos in einer anderen Spalte auflisten, die an irgendeiner Position einen bestimmten Suchbegriff (Teilstring) enthalten. Dazu habe ich aus einer Website folgende Formel gefunden:



=WENN(ZEILE()>SUMME(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100))*1);"";INDEX(A:A;KKLEINSTE(WENN(ISTZAHL(FINDEN("Suchbegriff";A$1:A$100));ZEILE($1:$100));ZEILE(A1))))



Die Formel sucht leider aber nur die 1. Spalte durch. Ich arbeite mit Excel2000. Kann mir da jemand helfen??



Danke

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: