title image


Smiley Re: Fehler nach phpMyAdmin Installation
Sind denn die mySQL-Versionen irgendwie inkompatibel?



MySQL ist im Grunde schon abwärtskompatibel. Man muss aber einige Dinge beachten: MySQL 3.23, 4.0, 4.1 Reference Manual :: 2 Installing and Upgrading MySQL :: 2.10 Upgrading MySQL.



Wenn ich z.B. eine alte Datenbank aufmache, die ich einfach nur ins Datenverzeichnis kopiert habe



Keine gute Idee. Mache auf dem alten System ein sauberes Backup, indem du dir SQL-Skripte generieren lässt und lasse die auf dem neuen System ausführen.

Meine Microsite || SQL-Tips.de || D-3 (2007/08) / AI-29 (2006)


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: