title image


Smiley Re: Kompatibilität
> Weil unsere Server nunmal nicht dem Kundenserver entsprechen.

Was hindert dich daran einen (zusätzlichen) Server aufzusetzen, dessen Versionen der verwendeten Komponenten denen des Kundenservers entsprechen? Ich habe zeitweise auch mal unter PHP5 für einen PHP4-Server entwickelt (inzwischen entwickel ich unter PHP4, und kann lokal zwischen PHP4, 5.0 und 5.1 wählen) - und bin dann nach dem Hochladen gründlich auf die Nase gefallen da es unter PHP4 den Syntax foreach($foo as &$bar) noch nicht gibt (als das & vor dem $bar) ...



> Meineswissens nich, so gut bin ich PHP auch noch nicht, also bleib momentan eher bei den Grundfunktionen.

Auch da lauern Fallen: die Funktion array_combine() z.B. gibt es erst ab PHP5 ...



Gruß,

Tobias

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: