title image


Smiley Re: Kompatibilität
> Das Projekt wird auf einem PHP4 Server laufen, wir arbeiten mit 5.1 (teilweise 5.0)

warum? sowas war noch nie eine gute Idee - die Entwicklungsumgebung sollte der Produktivumgebung entsprechen.



> Die eigebtlich Frage ist: Wurde die Syntax bei PHP 5.1 nur strenger, sodass gewisse Syntax nicht mehr läuft, oder wurde da auch grundlgendes geändert, sodass man es bei PHP 4 ganz anders machen müsste?

Wenn ihr die neuen OOP-Funktionen von PHP5 nicht verwendet, und bei den verwendeten Funktionen aufpasst, dass es sie in PHP4 auch gibt, sollte es eigentlich keine Probleme geben.



Gruß,

Tobias

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: