title image


Smiley Re: Formel für folgende Aufgabe gesucht (Excel 2003)
Hallo Heinz,



gell, Du bist ein Schweizer ;-) ( wegen . statt , )



Ich würde das so machen:



Tabelle2 th {font-weight:normal}  ABCDEFGHIJ1Land:Deutschland Preisliste I   => Blum      2Lieferant:Brem  > 0,00> 1,00> 2,00> 5,00> 10,00> 50,003Gewicht:12,0 kg Land1251050 4Preis:105  ab 0,00 kgab 1,00 kgab 2,00 kgab 5,00 kgab 10,00 kgab 50,00 kg5   Afghanistan5558616467706   China6176798285887   Deutschland6485889194978   Frankreich6794971001031069   Zypern7612112412713013310          11LandLieferant Preisliste II   => Brem      12AfghanistanBlum  > 0,00> 1,00> 2,00> 5,00> 10,00> 50,0013ArgentinienBrem Land1251050 14BelgienGerber  ab 0,00 kgab 1,00 kgab 2,00 kgab 5,00 kgab 10,00 kgab 50,00 kg15BrasilienGruber Afghanistan475971839510716ChileHuber China5264768810011217ChinaHüsser Deutschland5769819310511718DeutschlandKäch Frankreich6274869811012219DominicaMeier Japan67799110311512720EstlandNäf        21FinnlandSchmid        22Frankreich  Preisliste III   => Gerber, usw,, d,h, weitere x Preislisten für andere Lieferanten      23Griechenland         24Großbritannien   > 0,00> 1,00> 2,00> 5,00> 10,00> 50,0025Indien  Land1251050 26Indonesien   ab 0,00 kgab 1,00 kgab 2,00 kgab 5,00 kgab 10,00 kgab 50,00Formeln der TabelleC1 : =VERGLEICH("*"&B2;D:D;0)+4B4 : =INDEX(D1:J1000;C1+VERGLEICH(B1;INDIREKT("D"&C1&":D"&C1+7);0)-1;VERGLEICH(B3;{0.1.2.5.10.50};1)+1)  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  





Format für C1: ;;

( somit unsichtbar )




Servus aus dem Salzkammergut Franz

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: