title image


Smiley Ohne VBA : Klassisches Beispiel für EXCEL-Funktionen
Hey Matze,



dafür benötigst du kein Makro, das geht mit gewöhnlichen Excel-Funktionen :

 ABC13EingabeNameVorgaben14815=WENN(A14="";"";INDEX(C14:C21;VERGLEICH(A14;{84.666.815};0)))Anton15  Berta16  Cäsar17  Dora18  Emil19  Friedrich20  Gustav21  Heinrich

Ergebnis :

 ABC13EingabeNameVorgaben14815BertaAnton15  Berta16  Cäsar17  Dora18  Emil19  Friedrich20  Gustav21  Heinrich

Hinweis : Die Werte in der VERGLEICH-Funktion ({84.666.815}) müssen in AUFSTEIGENDER REIHENFOLGE angegeben werden, damit diese Funktion das richtige Ergebnis liefert !!



Gruß, JerryB
Bezeichnungen der Elemente eines Excel XP Fensters (Bild, ca. 170 KB).

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: