title image


Smiley Re: Internet geht nicht, IRQ-Fehler?
Hallo,



meines Erachtens wirfst du da gehörig was durcheinander, denn der besagte 1394-Anschluss den du unbedingt mit dem Router betreiben willst ist für FIREWIRE zuständig -etwas Ähnliches wie USB 2.0. Mir ist absolut kein Router bekannt, der irgendwie via Firewire mit PCs zwecks Internetverbinung verbunden wird.

Ich tippe eher daruf, dass



a) entweder deine LAN-Karte (und dein NB **muss** eine haben, denn alle aktuellen NBs haben eine) ist nicht richtig installiert (sprich Treiber)



b) oder deaktiviert: und das entweder 1) unter NETZWERKVERBUNDUNGEN oder 2) im GERÄTEMANAGER oder beiden gleichzeitig



c) die LAN-Schnittstelle ist defekt (sehr sehr unwahrscheinlich)



a) und b) kann man schnell abklären:



Schau im Gerätemanager unter NETZWERKADAPTER nach. Finde einen Eintrag, der in seiner Bezeichnung etwas mit LAN oder ETHERNET enthält - keine 1394-Karte von TI

Ist das geklärt schau ob der Treiber richtig installiert ist (gelbes Ausrufezeichen oder rotes X) Wenn ja, klicke rechts darauf und schau ob als 2.Eintrag "Gerät aktivieren" eingetragen steht - wenn nein , ist die Karte seitens Windows aktiv.

Ansonsten aktiviere die Karte.

Dann gehe unter NETZWERKVERBINDUNGEN (in der Systemsteuerung) und gehe zum

Eintrag der LAN-Karte bzw. Ethernet-Anschluss. Klicke auch auf diesen rechts.

Erschein ein Menüpunkt "Aktivieren" so mach dass, wenn nicht ist die Karte im Prinzip voll funktionsbereit.



Jetzt schließt du die Karte via des Ethernet-Anschlusses an den Router an und ich garantiere dir, das NB kommt ins Internet.



MfG

















geschrieben von

Anhang
Bild 10109 zu Artikel 489057

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: