title image


Smiley Re: Sieh dir mal die Funktion "Zählenwenn" an!
Hallo,



Zählenwenn ist schon richtig:



angenommen deine zu zählenden Zahlen stehen in der Spalte B ab Zelle 2, dann schreibst du in die Spalte D z.B.:



=ZÄHLENWENN(B:B;B2)



diese Formel kopierst du nach unten.



Dann steht neben jeder Zahl wie oft sie vorkommt. Es steht zwar dann neben allen gleichen Zahlen, aber ist ja egal.



Also, wenn du 5x die 50 drin hast, steht dann neben jeder 50 eine 5.

Wenn du die Liste ohne Formeln kopierst, kannst du ja wenn es sein muss über Spezialfilter alle doppelten Inhalte rausfiltern. Falls du das überhaupt brauchst.



Gruß



Celia



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: