title image


Smiley Re: Konnektivität geht verloren?
Ups, sorry, da hab ich was Vergessen *G*

Also sowohl auf dem Standrechner als auch auf dem Notebook ist WindowsXP Prof. (mit SP2) installiert.

Die Netzwerkkarten haben folgende IPs:



Ethernetadapter LAN-Verbindung 3:



Verbindungsspezifisches DNS-Suffix:

IP-Adresse. . . . . . . . . . . . : 192.168.0.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :



Ethernetadapter LAN-Verbindung 2:



Verbindungsspezifisches DNS-Suffix:

IP-Adresse. . . . . . . . . . . . : 192.168.0.3

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :



nachdem ich ICS aktiviert habe, stellt Windows die Adresse der Karte die zur Verbindung zwischen den Rechnern verwendet wird, automatisch auf 192.168.0.1 (Lan-Verbindung 3)

Die 2. Adresse habe ich so festgelegt, da das Notebook auf 192.168.0.2 gestellt ist, und ich gehofft hab das durch festlegen einer Adresse das Problem behoben werden würde ... ich würde das Notebook gerne direkt an den Router hängen, aber ich hab hier ein Zyxel Prestige 660R-61, und das bietet nur einen Anschluss.

Speziell geroutet zwischen den Karten hab ich nix, mir is im moment ehrlichgesagt auch nicht ganz klar wie du das meinst.



Aber danke schonmal dafür das überhaupt ne Antwort kommt! :)



Achja, seit ich für die Verbindung zum Router ne feste adresse festgelegt habe, kann ich mich nichtmehr vom laptop zum desktop verbinden ????



Lasse ich die Adresse automatisch zuteilen, so sieht das wie folgt aus:



Ethernetadapter LAN-Verbindung 2:



Verbindungsspezifisches DNS-Suffix:

IP-Adresse. . . . . . . . . . . . : 172.18.89.109

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 172.18.89.1





Und bezüglich dem Lease: Wie genau erneuert man den?

Er wird immer als 24 stunden gültig angezeigt....

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: