title image


Smiley Re: Komme mit Formel für Samstagzeiten nicht klar
Hallo,

guckst mal hier als Lösungsansatz



Tabelle1 th {font-weight:normal}  ABCDEFGH1    Fr-SaSa-So gesamt2Fr    10.03.0622:0005:10x5:100:005:100:003Sa   11.03.0622:0005:10x0:002:002:007:104So   12.03.0607:0014:00 0:000:000:000:005Mo  13.03.0607:0014:00 0:000:000:000:006Fr    17.03.0617:0000:23x0:230:000:230:007Sa   18.03.0607:0014:00x0:007:007:007:238So   19.03.0607:0014:00 0:000:000:000:00Formeln der TabelleE2 : =WENN(UND(WOCHENTAG(A2;2)=5;C2<B2);C2;0)F2 : =WENN(UND(WOCHENTAG($A2;2)=6;$C2<$B2);"24:00"-B2;WENN(WOCHENTAG($A2;2)=6;$C2-$B2;0))G2 : =WENN(UND(WOCHENTAG(A2;2)=5;C2<B2);C2;0)+WENN(UND(WOCHENTAG($A2;2)=6;$C2<$B2);"24:00"-B2;WENN(WOCHENTAG($A2;2)=6;$C2-$B2;0))H2 : =WENN(WOCHENTAG($A2;2)=6;$G2+$G1;0)E3 : =WENN(UND(WOCHENTAG(A3;2)=5;C3<B3);C3;0)F3 : =WENN(UND(WOCHENTAG($A3;2)=6;$C3<$B3);"24:00"-B3;WENN(WOCHENTAG($A3;2)=6;$C3-$B3;0))G3 : =WENN(UND(WOCHENTAG(A3;2)=5;C3<B3);C3;0)+WENN(UND(WOCHENTAG($A3;2)=6;$C3<$B3);"24:00"-B3;WENN(WOCHENTAG($A3;2)=6;$C3-$B3;0))H3 : =WENN(WOCHENTAG($A3;2)=6;$G3+$G2;0)E4 : =WENN(UND(WOCHENTAG(A4;2)=5;C4<B4);C4;0)F4 : =WENN(UND(WOCHENTAG($A4;2)=6;$C4<$B4);"24:00"-B4;WENN(WOCHENTAG($A4;2)=6;$C4-$B4;0))G4 : =WENN(UND(WOCHENTAG(A4;2)=5;C4<B4);C4;0)+WENN(UND(WOCHENTAG($A4;2)=6;$C4<$B4);"24:00"-B4;WENN(WOCHENTAG($A4;2)=6;$C4-$B4;0))H4 : =WENN(WOCHENTAG($A4;2)=6;$G4+$G3;0)E5 : =WENN(UND(WOCHENTAG(A5;2)=5;C5<B5);C5;0)F5 : =WENN(UND(WOCHENTAG($A5;2)=6;$C5<$B5);"24:00"-B5;WENN(WOCHENTAG($A5;2)=6;$C5-$B5;0))G5 : =WENN(UND(WOCHENTAG(A5;2)=5;C5<B5);C5;0)+WENN(UND(WOCHENTAG($A5;2)=6;$C5<$B5);"24:00"-B5;WENN(WOCHENTAG($A5;2)=6;$C5-$B5;0))H5 : =WENN(WOCHENTAG($A5;2)=6;$G5+$G4;0)E6 : =WENN(UND(WOCHENTAG(A6;2)=5;C6<B6);C6;0)F6 : =WENN(UND(WOCHENTAG($A6;2)=6;$C6<$B6);"24:00"-B6;WENN(WOCHENTAG($A6;2)=6;$C6-$B6;0))G6 : =WENN(UND(WOCHENTAG(A6;2)=5;C6<B6);C6;0)+WENN(UND(WOCHENTAG($A6;2)=6;$C6<$B6);"24:00"-B6;WENN(WOCHENTAG($A6;2)=6;$C6-$B6;0))H6 : =WENN(WOCHENTAG($A6;2)=6;$G6+#BEZUG!;0)E7 : =WENN(UND(WOCHENTAG(A7;2)=5;C7<B7);C7;0)F7 : =WENN(UND(WOCHENTAG($A7;2)=6;$C7<$B7);"24:00"-B7;WENN(WOCHENTAG($A7;2)=6;$C7-$B7;0))G7 : =WENN(UND(WOCHENTAG(A7;2)=5;C7<B7);C7;0)+WENN(UND(WOCHENTAG($A7;2)=6;$C7<$B7);"24:00"-B7;WENN(WOCHENTAG($A7;2)=6;$C7-$B7;0))H7 : =WENN(WOCHENTAG($A7;2)=6;$G7+$G6;0)E8 : =WENN(UND(WOCHENTAG(A8;2)=5;C8<B8);C8;0)F8 : =WENN(UND(WOCHENTAG($A8;2)=6;$C8<$B8);"24:00"-B8;WENN(WOCHENTAG($A8;2)=6;$C8-$B8;0))G8 : =WENN(UND(WOCHENTAG(A8;2)=5;C8<B8);C8;0)+WENN(UND(WOCHENTAG($A8;2)=6;$C8<$B8);"24:00"-B8;WENN(WOCHENTAG($A8;2)=6;$C8-$B8;0))H8 : =WENN(WOCHENTAG($A8;2)=6;$G8+$G7;0)Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatE21. / Zellwert ist grösser als 0AbcF21. / Zellwert ist grösser als 0AbcG21. / Zellwert ist grösser als 0AbcH21. / Zellwert ist grösser als 0AbcE31. / Zellwert ist grösser als 0AbcF31. / Zellwert ist grösser als 0AbcG31. / Zellwert ist grösser als 0AbcH31. / Zellwert ist grösser als 0AbcE41. / Zellwert ist grösser als 0AbcF41. / Zellwert ist grösser als 0AbcG41. / Zellwert ist grösser als 0AbcH41. / Zellwert ist grösser als 0AbcE51. / Zellwert ist grösser als 0AbcF51. / Zellwert ist grösser als 0AbcG51. / Zellwert ist grösser als 0AbcH51. / Zellwert ist grösser als 0AbcE61. / Zellwert ist grösser als 0AbcF61. / Zellwert ist grösser als 0AbcG61. / Zellwert ist grösser als 0AbcH61. / Zellwert ist grösser als 0AbcE71. / Zellwert ist grösser als 0AbcF71. / Zellwert ist grösser als 0AbcG71. / Zellwert ist grösser als 0AbcH71. / Zellwert ist grösser als 0AbcE81. / Zellwert ist grösser als 0AbcF81. / Zellwert ist grösser als 0AbcG81. / Zellwert ist grösser als 0AbcH81. / Zellwert ist grösser als 0Abc  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


 

Gruß aus Leipzig Andreas

Excel2010



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: