title image


Smiley Re: ich würde hier nicht mit SVERWEIS arbeiten , sondern
Hallo Thomas,



... mit VERGLEICH. Auch würde ich die Stammdaten nicht "unten reinkopieren".



Sondern ich würde in einer (neuen) Arbeitsmappe zwei Tabellen anlegen.



1. Deine CSV-Daten würde ich dort in eine Tabelle "Eingang" einstellen.

Die Spalten K und L sowie M und N würde ich in zwei freien Spalten mit "&" verketten.

Diese Zwischenwert-Spalten habe ich dann benamt ! (Spalte markiert und [Strg]+[F3]...) und dann hier "Kto_BLZ" und "IBAN_BIC" vergeben.



2. In eine Auswertungstabelle holst Du dann Deine relevanten Stammdaten über Verknüpfung . Dazu siehe beispielsweise :

Auswertung th {font-weight:normal}  ABCD1StammdatenHilfswerte aus den Stammdaten2Datensatz Nr.KundennameKto.Nr & BLZIBAN & BIC30001Bauer CH8304865093778734200 CRESCHZZ81H40002Klempner21802613337000 50003Radmacher21802613255000 60004Schuster DE90651800061125224000 DRESDEFF65170005Müller DE90651800061125224000 DRESDEFF65280006Körner10006001638000 90007Zinsler DE52441524900000012903 WELADED1SWTFormeln der TabelleB3 : =Stammdaten!B2C3 : =Stammdaten!A2&Stammdaten!C2D3 : =Stammdaten!D2&Stammdaten!E2Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatB31. / Formel ist =WENN(C3="";NICHT(ISTFEHLER(VERGLEICH(D3;IBAN_BIC;0)));NICHT(ISTFEHLER(VERGLEICH(C3;Kto_BLZ;0))))*1Abc  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  







Die Formeln musst Du dann noch entsprechend weit runterkopieren. (Der Bequemlichkeit wegen hatte ich "meine" Stammdaten als seperate Tabelle "Stammdaten" in der gleichen Mappe) Die Verkettung Deiner Stammdaten in Spalte C und D (mit "&") musst Du natürlich entsprechend anpassen.



Im übrigen, SVERWEIS funktioniert natürlich auch mit Textdaten.


Gruß Werner .. , - ...

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: