title image


Smiley Komme mit Formel für Samstagzeiten nicht klar
Hallo,



leider komme ich mal wieder absolut nicht weiter.

Ich möchte die Zeiten die am SAMSTAG gearbeitet werden zusammenrechnen lassen.

In meine Tabelle wirds langsam unübersichtlich, so das ich mal eine neue kleine gemacht habe. Um genau zu zeigen was ich möchte.



th {font-weight:normal}  ABCD1    2    3TagAnfang EndeSamstag minuten4Fr 10.03.200622:0005:10x5Sa 11.03.200622:0005:10x6So 12.03.200607:0014:00 7Mo 13.03.200607:0014:00 8Di 14.03.200607:0014:00 9Mi 15.03.200607:0014:00 10Do 16.03.200607:0014:00 11Fr 17.03.200617:0000:23x12Sa 18.03.200607:0014:00x13So 19.03.200607:0014:00 14    Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatA41. / Formel ist =WOCHENTAG(A4;2)=6AbcA42. / Formel ist =WOCHENTAG(A4;2)=7AbcA51. / Formel ist =WOCHENTAG(A5;2)=6AbcA52. / Formel ist =WOCHENTAG(A5;2)=7AbcA61. / Formel ist =WOCHENTAG(A6;2)=6AbcA62. / Formel ist =WOCHENTAG(A6;2)=7AbcA71. / Formel ist =WOCHENTAG(A7;2)=6AbcA72. / Formel ist =WOCHENTAG(A7;2)=7AbcA81. / Formel ist =WOCHENTAG(A8;2)=6AbcA82. / Formel ist =WOCHENTAG(A8;2)=7AbcA91. / Formel ist =WOCHENTAG(A9;2)=6AbcA92. / Formel ist =WOCHENTAG(A9;2)=7AbcA101. / Formel ist =WOCHENTAG(A10;2)=6AbcA102. / Formel ist =WOCHENTAG(A10;2)=7AbcA111. / Formel ist =WOCHENTAG(A11;2)=6AbcA112. / Formel ist =WOCHENTAG(A11;2)=7AbcA121. / Formel ist =WOCHENTAG(A12;2)=6AbcA122. / Formel ist =WOCHENTAG(A12;2)=7AbcA131. / Formel ist =WOCHENTAG(A13;2)=6AbcA132. / Formel ist =WOCHENTAG(A13;2)=7Abc Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  





Das Problem ist das bereits am Freitag nach Mitternacht Samstag minuten anfallen.

Und am Samstag fallen bereits Arbeitsstunden in den Sonntag.

In der Tabelle unten weiter der nächste Samstag fällt aber nicht über Mitternacht und muss auch berechnet werden. Ich komme einfach nicht klar damit.



Ich habe im Web etwas zu Sonntagen gefunden und habe die Sonntagszuschläge hinbekommen (in meiner großen Tabelle) da funktioniert es bestens.

Die Formel lautet angepaßt auf meine große hier nicht gezeigten Tabelle:

=WENN(L65>0;L65-AG65;0)+WENN(AG65>0;AG65+AI65;0)+WENN(AH65>0;AG65;0)+WENN(UND(WOCHENTAG(O65)=7;AE65>AF65);AG65;0)+WENN(UND(WOCHENTAG(O65)=7;Y65>0);AI65;0)



Aber den Samstag kriege ich einfach nicht hin.





Ich wäre über einen brauchbaren Link oder eine Grundformel für die obige kleine Tabelle schon sehr dankbar. Damit könnte ich die Formel dann meiner großen Tabelle anpassen.



Hoffe auf eure Hilfe.

Gruß Kneti
PS: Kneti nutzt Excel Office 2003 :o)

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: