title image


Smiley Alternative zu JP's Funktion (Jürgen, das dürftest Du kennen ;-)) :
Hey,



JP hat gerade gestern selbst eine Alternative zur SUMMENPRODUKT-Funktion gepostet, die ich hier gerne wieder hole :



Funktion in der Tabelle :

 ABCDE1m0nein {=SUMME((A1:A4="m")*(C1:C4="nein"))}2m0ja  3w0nein  4w0ja  

Ergebnis :

 ABCDE1m0nein 12m0ja  3w0nein  4w0ja  

Die Matrixklammern { } am Anfang und am Ende der Funktion nicht mit eingeben, sondern Funktion per Strg+Shift+Enter bestätigen.

        Die Matrixklammern werden dadurch automatisch erzeugt !


Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: