title image


Smiley sonderbarer Tot eines Ringkerntrafos
Hi,



ich habe hier eine selbstgebaute Endstufe mit ca. 140W @ 4Ohm.

Versorgt wird die über einen 225VA dicken Ringerntrafo (2*30V, 2*3,75A von Reichelt).

Hatte sie heute mal eine viertel Stunde kurz vorm cliping an

einem 4 Ohm Testwiderstand hängen (vielleicht erinnert sich ja noch jemand...).

Keine Probleme, der Trafo wurde nur minimal warm.

Dann nahm ich sie wieder normal in Betrieb, also an meinem Sub hinter der Frequenzweiche.

Dann ein bisschen Musik bei eher geringer Lautstärke und jetzt kommts...

Ich stecke ein Schaltnetzteil von einem alten Drucker in die Steckdose,

es gibt ein kleines knacken und der Sub ist aus.

Die Sicherung auf der Netzseite (2A, MT) war durch, sekundäre Absicherung noch ok.

Nach ein bisschen Fehlersuche war schnell klar was los ist.

Der Trafo hat einen Windungsschluss auf der Primär - und Sekundärseite!

(Primär 1,5 Ohm, Sekundär 2* 0,5 Ohm, eine testweise angelegte Wechselspannung

wird auch sofort kurzgeschlossen)

Endstufe und Gleichrichtung/Siebung sind völlig OK.

Habe die Endstufe nun wieder an einem anderen Trafo in Betrieb.

Wie kann das sein?

Könnte es sein, dass der Trafo beim vorheringen Test am Limit war und dadurch die Wicklung angekokelt ist?

Erst die Sekundärseite und die hat dann die Primärseite auch mitgerissen?

Aber eigentlich ist er ja eher großzügig dimensioniert und warm wurde er ja auch nicht...

Aber warum just in dem Moment in dem das SNT anlief?

Zufall?

Gibts ne Chance auf Garantie?

Fragen über Fragen :)







Gruß,



Martin














Wird Schäfchens Wolle schwarz und braun, stehts wohl am Elektrozaun. Und wenn es mit den Äuglein rollt, dann wills wohl sagen: zuviel Volt!

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: