title image


Smiley .NET Framework 2.0 inkompatibel zu Version 1.1? Problem mit SyncToy
Habe das neue MS .NET Framework 2.0 installiert. Nun wollte ich MS SyncToy installieren, welches .NET Framework (1.1) voraussetzt. Bei der Installation bekam ich die Fehlermeldung, dass wegen eines fehlendem .NET Framework 1.1 SyncToy nicht installiert werden kann!?



Sind die beiden .NET Frameworks inkompatibel oder was läuft hier verkehrt? Wenn dem so ist, kann ich die beiden Frameworks ohne Konflikte parallel einsetzen?



Das 2.0 brauch ich für das neue PaintDotNet, eine Deinstallation scheidet von daher aus!

Anderer Ansatz wäre eine Alternative zu SyncToy? Kann mir jemand eine äquivalente Freeware-Lösung anbieten? Bin vom MS SyncToy eigentlich überzeugt, leistete bisher für meine Anforderungen gute Dienste.

Beim Klick auf nachstehendes Logo öffnet eine neue Seite mit einer detaillierten System-Übersicht:




geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: