title image


Smiley Re: Überhitzt?
Hallo,

habe eine Radeon 9800 XXL und das einzige mal das ich Probleme mit der Darstellung hatte ist bei D....3 gewesen.

Dort tauchten dann, nach einiger Zeit(also wenn sie warm wurde)kleine, rote Punkte auf die durchs ganze Bild aufblitzten.



Dann hab ich mir Silber-Seitpaste besorgt, Kühler abgebaut, sauber gemacht, Paste drauf, Kühler drauf und alles läuft super!



Eine Radeon 9700 hab ich hier in zwei Notebooks drin, der große mit P4 HT kamm aus der Reparatur, Boardtausch wegen USB Ausfall, und seitdem hab ich komische Neustarts, Bluescreens und Balken, in gleichen Abstand, meist schwarz, über das ganze Bild(und oft auch schon beim Laden von Windows, dann ist der Ladebalken nicht mehr ganz da und ähnliches). Denke das da beim Austausch etwas falsch gelaufen sein muss und deshalb jetzt, fast, garnichts mehr läuft.

Das Problem ist aber sehr ähnlich, wenn er mal warm ist dann läuft alles gut....aber die ersten 20 mal starten kommt nichts.

Du hast ja auch gesagt dann es später(also wenn schon warm) alles wieder OK ist.

Würde versuchen auf Garantie zu machen...wenn Du noch welche hast. Weiß ja nicht wie das aussieht mit Wasserkühlung. Hast das machen lassen oder selber gebaut?





Also der Stecke sollte schon drauf sein bei Dir, ich glaube der ist nicht unbedingt für den Lüfter sondern für mehr Power(Strom) auf dem Chip selber.

Ist das so ein Stecker wie für ein Floppy Laufwerk oder wie für Festplatte und CD?



Vielleicht hilft es Dir ja etwas.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: