title image


Smiley Re: Namen der einzelnen sheets in einer separaten tabelle anzeigen
Hallo,



hilft dir das weiter:



Zunächst einen Name definieren über Menü Einfügen - Name

Name: x

Bezieht sich auf:

=ARBEITSMAPPE.ZUORDNEN(1+0*JETZT())



Dann in der Übersichtsseite in irgendeine Zelle:



=WENN(ZEILE(A1)>ANZAHL2(x);"";HYPERLINK("#'"&INDEX(x;ZEILE(A1))&"'!A1";TEIL(INDEX(x;ZEILE(A1));FINDEN("]";INDEX(x;ZEILE(A1)))+1;31)))



Diese Formel nach unter kopieren (weiter als die Anzahl der Blätter - falls noch irgendwann neue hizukommen). Somit listet man alle Blätter auf und verlinkt sie auch gleichzeitig.




geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: