title image


Smiley Re: Geniale Idee gesucht: Einzelne Zellen fallweise ausblenden
Hallo,



das geht doch recht gut über ein seperates Datenblatt und

mit der Funktion SVerweis.



Auf dem Datenblatt legtst du in verschiedenen Zeilen alle Daten für

jeden Typ (Auto oder Fahrad) an.



Fahrad; Hersteller; Gangschaltunt; Fahradklingel...



Auto; Hersteller; Motor; Getränkehalter...



Wenn Den Wert von der Combobox kannst du ja über "Linked Cell" an eine Zelle

übergeben.



Mit folgender Funktion kannst du dann den entsprechenden Wert aus dem

Blatt Daten holen.



=SVERWEIS($A2;Daten!$A$1:$F$4;SPALTE())



Den Datenbereich vom Datenblatt mußt du dann noch anpassen.


Gruss Klapperstorch
----------------------------------------------------
Aus Felern lernt man oder...
Edjucashon isnt woerking

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: