title image


Smiley Nach Raid1 Spiegelung keine Partiton mehr da
Hallo,



ich habe (hatte) ein Raid1 System mit 2 Festplatten im Einsatz.

Nun habe ich ein Biosupdate gemacht. XP ließ sich starten. Irgendwann viel mir dann auf, daß beim Booten NONE RAID angezeigt wurde. Scheinbar ist bei dem BIOS update der Raidverbund gelöst worden (wenn ich das mal vorher gewusst hätte).



Bin dann in den RAID Setup gegangen und habe ein neues RAID 1 System erstellt. Anschließend habe ich ein Spiegelung (immer noch im RAID Setup Menu) durchgeführt. Ich habe penibel darauf geachtet, daß ich bei der Spiegelung die richtigen Angaben gemacht habe, was Source und was die zu Spiegelnde FP ist (eine FP war ja aktueller als die andere).



Nachdem die Spiegelung erfolgreich beendet wurde, konnte ich aber nicht mehr Booten.

Fehlermeldung: kein Bootpartition gefunden.

Alle Bemühungen halfen nix. Habe den RAID Verbund dann wieder gelöst und anschließend mit der XP CD gestartet. Habe dann so getan, als wenn ich ein neues XP aufspielen wöllte. Im Menü, wo man aussuchen kann, auf welche Partition XP installiert werden soll, stehen meine beiden Festplatten drin. Allerdings steht bei beiden: Keine Partition (oder so ähnlich).



Also ich denke, bei der ganzen Sache ist meine Partition gelöscht oder zerstört worden.

Aber die Daten (die SEEEHR wichtig sind) müssten doch eigentlich noch "physisch" auf der Platte sein. Oder?



Wie bekomm ich die Partition jetzt wieder hergestellt. Ich muß mindestens einen Ordner retten können. Danach würde mir eine Neuinstallation nix ausmachen. Besser wäre natürlich, ich bekomme alles gerettet, aber wie gesagt ein Ordner ist extrem wichtig.





Danke für eure Hilfe.



Gruß Helix
doppellhelix ist RauchFrei mit SWR3

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: