title image


Smiley Re: Ziemlich merkwürdiges Phänomen (Grafikkarte / Monitor)
Hallo Tomm,



habe gestern abend noch eine ganze Weile rumprobiert und folgendes festgestellt bzw. gemacht:



Alle Treiber deinstalliert. Im abgesicherten Modus DriverCleaner drüberlaufen lassen und zwar sowohl für mein Konto, als auch für das automatisch angelegte Administrator-Konto.

Monitor resettet.

ATI-Treiber mit CCC im Paket neu installiert.

Monitortreiber neu installiert.

Ergebnis: CCC weigert sich den Monitor zu erkennen. In Windows wird er ordnungsgemäß erkannt.

Merkwürdig ist allerdings, dass der Treiber auf C:\WINDOWS\system32\spool liegt und es sich nicht um eine .inf-Datei handelt.

Heute will ich nochmal die Prozedur durchexerzieren und dann nicht sofort das CCC mitinstallieren. Sondern zunächst den Display-Driver, dann den Monitortreiber und vielleicht dann nochmal das CCC.

Ausserdem will ich heute abend nochmal testen, was passiert, wenn ich jetzt mit einer Linux-Live-CD boote. Da hatte ich auch nur die Möglichkeit 60Hz als Bildwiederholfrequenz auszuwählen.



Ich bleibe einfach mal an dem Problem dran.



Gruß

Schräubchen

Für Desi:
Menschen begegnen uns und begleiten uns eine Weile. Manche bleiben für immer, denn sie hinterlassen Spuren in unseren Herzen.

Hunde haben Herrchen oder Frauchen, Katzen haben Angestellte!
Kurt Tucholsky

Zu Willi und Sunnys Homepage

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: