title image


Smiley Re: Allgemeine Frage zum Applet
In der API steht in der Klassenbeschreibung unter "since:" seit wann die Klasse teil des JRE ist. Alles was das 1.2 und höher stehen hatt, darfst Du nicht verwenden.



Die Frage ist, ob man sich das wirklich geben muß. Ich persönlich schreibe nur noch selten Applets, sonder lieber WebStart-Anwendungen. Grundsätzlich bin ich aber der Ansicht, daß die meisten Anwender sich ja auch FlashPlayer o. ä. runter laden. Dann kann ich doch auch verlangen, daß für meine Applets/Programme die aktuelle JRE runter geladen wird. ;-)
"Zwei Monologe, die sich gegenseitig immer und immer wieder störend unterbrechen, nennt man eine Diskussion."
(Charles Tschopp)

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: