title image


Smiley Re: Frage zur liloc.onf
Aja, sorry: DSL auf Pladde installiert. Wie ich root werde ist mir inzwischen klar, auch mit vi kann ich umgehen... ich hab auch alles so gemacht wie du beschrieben hast, aber wenn ich "/etc/lilo.conf" aufrufen will kommt:



root@0[etc]# /etc/lilo.conf

-bash: /etc/lilo.conf: Permission denied



Ich hab es aber inzwischen hinbekommen mit



ln -s /etc/init.d/shh S98shh in rc5.d (oder os ähnlich...)

Das mit den Runlevel hab ich kapiert, denke ich.



Die bootlocal.sh brauch ich noch für den Befehl "mount --bind alterpfad neuerpfad"

Da wurde mir hier gesagt, die soll ich in die boot.local schreiben, aber die finde ich nicht (auf Nachfrage in rc.d, aber das gibts auch nicht, nur 0-5)



Was mir auch Schwierigkeiten bereitet, ist das automounten. Das sollte ja nun in der fstab geschehen mit



"/dev/hda2 /mnt/hda2 ext2 auto,defaults 0 0"



Erstes Problem war, das Knopixx (bzw. DSL) immer etwas editiert hat. Jetzt bleibt es stehen, aber die Platte wird nicht mounted. Dazu steht beim Booten: ext2-fs warning: maximal mount count reached, running e2fsck recommended... dazu finde ich nix...



______________________________________



Ansonsten funktiniert es gut: bootet -> ssh startet, apache startet mit php usw. ich kann mich einloggen usw. und die cpu bleibt immer unter 10%. Fetzt :)

Mit freundlichem Gruß

Metallhuhn



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: