title image


Smiley Komplettdownload IE --> hier...
http://www.pctip.ch/downloads/dl/16223.asp



Version 6 mit SP1 sollte es allein schon aus Sicherheitsgründen sein. Danach sollten aber dennoch alle relevanten Patches aktualisiert bzw. ein Update durchgeführt werden. Da Du ja nur das 56k-Modem hast, läßt sich doch sicher ein Freund/Kumpel mit DSL finden, der ihn für Dich runterlädt und auf CD für eine Installation brennt.



Gruß Chak


__________________________________________________________________________

~ And I'm just more... ~



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: