title image


Smiley Problem mit dem Senden von E-Mail über eine Fritz!Box
Hi @all!



Seit Kurzem habe ich einen DSL-Zugang über 1&1, hardware-mäßig über ein D-Link-USB-Wireless-Adapter und eine Fritz!Box Fon WLAN 7170.



Das Ganze ist soweit in Ordnung, ich habe keine Probleme mit dem Zugriff auf das Internet; ich kann auch E-Mails empfangen, aber nicht senden.

Ich habe es mit den Clients Thunderbird, Outlook und OutlookExpress versucht, aber es kann keine Verbindung mit dem SMTP-Server hergestellt werden.



Betriebssystem ist Windows XP (Ver. 2002, SP 2), aber das scheint nicht der Grund für mein Problem zu sein, denn auf einem zweiten Rechner (Win2000, keine Firewall), der ebenfalls über das WLAN/DSL im Netz ist, habe ich ebenfalls keinen Kontakt zum SMTP-Server.



Die "Protect"-Firewall der Fritzbox ist deaktiviert. Das Deaktivieren der Windows-Firewall behebt das Problem nicht. Es liegt auch nicht am SMTP-Server, denn andere mögliche SMTP-Server können auch nicht kontaktiert werden.



Vor Installation der Fritzbox bin ich über ein 56k-Analogmodem per PPP-Einwahl in Netz gekommen. Da funktionierte das Senden von E-Mails noch einwandfrei. Die Einstellungen am Mailclient sind also OK.



Stundenlanges Rumsuchen auf den FAQ-Seiten von AVM (Fritzbox), 1&1, etc. hat mir nicht geholfen.



Ist das ein WLAN-Problem? Oder liegt es an der Fritz!Box? Oder muss ich bei 1&1 irgendwas "freischalten".

Ich vermute, dass es was mit dem Port 25 zu tun hat. Ich habe alternativ mal den Port 587 für SMTP probiert, aber das ging auch nicht (allerdings vermute ich, dass das mein SMTP-Server ablehnt).



Kann mir jemand Tipps geben?
Mit bestem Gruss,
CompuGreenhorn


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: