title image


Smiley Ersetze Zeile(A14) durch Zeile(A3)
Hallo,



wenn ich das richtig interpretiere, stehen in Bezirk!A$2:G$2 die Überschriften (Automarken bzw. Bezirksnamen). Dann beginnen die Einträge in Zeile 3. Diese Zeile musst du in die Formel übertragen. Außerdem solltest du den Zeilenbezug beim Suchkriterium absolut setzen, um die Formel kopieren zu können. Und dann musst du noch die Bereichsangabe bei Index() auf das Blatt "Bezugsdaten" beziehen:



=WENN(Bezugsdaten!J$3="";"";WENN(ISTFEHLER(VERGLEICH(Bezugsdaten!J$3;Bezirk!A$2:G$2;0));"Bezirk nicht gefunden";INDEX(Bezugsdaten!A:G;ZEILE(A3);VERGLEICH(Bezugsdaten!J$3;Bezirk!A$2:G$2;0))))


Gruß, Matthias


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: