title image


Smiley Re: Auf "Datenbank" per Index() und Vergleich() zugreifen
genau das ist es...



hab es jetzt versucht abzuwandeln...



=WENN(Bezugsdaten!J3="";"";WENN(ISTFEHLER(VERGLEICH(Bezugsdaten!J3;Bezirk!A$2:G$2;0));"Bezirk nicht gefunden";INDEX(A:G;ZEILE(A14);VERGLEICH(Bezugsdaten!J3;Bezirk!A$2:G$2;0))))





(im Tabellenblatt Bezirk stehen meine früheren "Automarken"

und im Blatt Bezugsdaten steht der frühere "Autotyp"



hoffe du weist was ich meine...



Hab noch irgendwo einen Fehler drin.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: