title image


Smiley Hab auch noch was
Hallo zusammen,



mein Vorschlag setzt voraus, dass die Kalenderdaten wirklich kontinuierlich sind, d.h. kein Tag ausgelassen wird.



Und es ist eine Array-Formel; also mit STRG-SHIFT-ENTER abschließen, damit die geschweiften Klammern erzeugt werden.



 ABCDE1DatumWert heute 226.10.051 01.11.05 327.10.052 =heute() 428.10.053   529.10.054 heute-3 630.10.055 29.10.05 731.10.056 =D2-3 801.11.057   902.11.058   1003.11.05  Mittelwert der letzten 3 Tage 1104.11.05  6 1205.11.05  {=SUMME((A2:A9<=D2)*(A2:A9>E2)*B2:B9)/3} Tabelle(n) erstellt mit Spotlight-HTML-Konverter 1.2 (Freeware)


Gruß

Gerhard

 



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: