title image


Smiley Re: Excel-Fkt. RGP
Hallo Keikoman,



habe auch ein bischen gebraucht, bis ichs gefunden habe:



so geht es nicht:

=SUMME(RGP(B2:B7;A2:A7)*{9;1})

weil die Funktion RGP(B2:B7;A2:A7) das

Ergebnis so zurückgibt: ={1000.2000} dh.

die einzelnen Werte werden durch einen Punkt getrennt.

Punkt bedeutet, dass diese Werte in der Matrix in einer

Zeile liegen und nicht in einer Spalte.



Damit müssen aber die Werte in der 2. Matrix {9;1}auch

korrekt eingegeben werden dh. mit einem Punkt und nicht

mit einem Strichpunkt.



Die richtige Formel lautet somit:



=SUMME(RGP(B2:B7;A2:A7)*{9.1})



Du kannst aber auch die Steigung der Geraden und auch

den Ordinatenwert mit eigenen Formeln ermitteln:



=ACHSENABSCHNITT(B2:B7;A2:A7)

und

=STEIGUNG(B2:B7;A2:A7)

und mit diesen Werten weiterrechnen.



Eine weitere Alternative wäre, wenn Du anstatt die Formel

=Summe( ....) folgende Formel nimmst:





=SUMMENPRODUKT(RGP(B2:B7;A2:A7)*{9.1})



Auch über das Diagramm kannst Du dir die Formel für den

Trend anzeigen lassen (vgl. Bildchen):



Viele Grüße

Herby











































vielen Dank für Deine Lösung. Sie funktioniert. Aber leider nicht so für das Beispiel 2: Einfache Lineare Regression in der Excel-Hilfe. Als Ergebnis erhalte ich 30000, statt der angegebenen 11000. Dass die 11000 stimmen habe ich mit der Excel-Fkt. TREND geprüft.





geschrieben von

Anhang
Bild 317 zu Artikel 44360

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: