title image


Smiley Re: Website kopiert - wird aber nicht richtig in Word eingefügt
Hi,



beim "normalen" Einfügen von HTML-Code (Kopie aus Webseite etc.) werden Bilder (HTML IMG-Tag) in Winword als Link (Feldfunktion INCLUDEPICTURE) eingefügt. Sie werden folglich erneut von der Webseite angefodert bzw. dem Browser-Cache entnommen.



Je nach HTML-Kodierung der Webseite kann die Umsetzung in die INCLUDEPICTURE-Funktion schief gehen, auch ist die Leistungsfähigkeit des Word-HTML-Importfilters beschränkt.



Im Zweifelsfall sieh Dir das Argument der erzeugten INCLUDEPICTURE-Feldfunktion an (Alt-F9 drücken), ob die dort aufgeführte URL (http://....) korrekt ist.



Als Fehlerursache für nicht angezeigte Bilder ist auch ein korrupter Browser-Cache möglich (Cache leeren).



Noch eine weitere Fehlerquelle: Das einzufügende Bild hat kein korrketes Format.

Ein Beispiel: Versuche, das -SMILY aus Spotlight zu kopieren (als HTML-Code, z.B. Mehrfachmarkierung mit Text). In Winword wird ein "leeres" Bild angezeigt. Die Ursache ist vermutlich, dass das Format dieses Objekts weder GIF87 noch GIF89 Standard ist und vom Word-GIF-Grafikfilter (auch Adobe etc.) nicht akzeptiert wird. Gleiches passiert in der Shell von Windows, auch dort wird für dieses Bild keine Vorschau angezeigt. Die üblichen Webbroswer zeigen das Bild hingegen richtig an.



Zum Einfügen einer "problematischen" Grafik aus HTML nach Winword hilft in der Regel folgender Trick: Kopiere die Grafik und füge sie in Winword über Bearbeiten -> Inhalte einfügen -> als (geräteunabhängige) Bitmap ein.



Grüße

Wolfram

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: