title image


Smiley Herby hat Dir fast schon die komplette Antwort geliefert, es fehlt nur noch
...die von Dir gewünschte Darstellung



Hey,



erstelle die Preisliste wie von Herby vorgeschlagen (siehe hier: http://www.spotlight.de/zforen/mse/m/mse-1130361705-3833.html).



Dann kannst Du auf den in Spalte E ermittelten günstigsten Verkäufer mit der SVERWEIS(...)-Funktion zugreifen :



Tabellenblatt "Was muss ich einkaufen" :

 AB1Was muss ich einkaufen ? 2  3 Am günstigsten bei4Brot=SVERWEIS(A4;Preisliste!$A$3:$E$100;5;0)5Apfel=SVERWEIS(A5;Preisliste!$A$3:$E$100;5;0)6Fleisch=SVERWEIS(A6;Preisliste!$A$3:$E$100;5;0)

Damit bekommst Du die Auflistung für JEDEN einzelnen Artikel angezeigt.



Oder möchtest Du einfach nur EINEN Händler als Ergebnis, bei dem die Summe ALLER einzukaufenden Produkte INSGESAMT am günstigsten ist ? Das müsste ich selbst erst noch einmal ausknobeln....




Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: