title image


Smiley Re: Frage zu einem Hyperlink
Hallo Michael,



es geht! Siehe unten. Bei identischen Namen, wird jedoch das Feld in der obersten Zeile der Matrix und dann in der linkesten Spalte gefunden.



Gruß Werner

Tabelle1 th {font-weight:normal}  ABC1ZielnameEingabe:springen zum Feld 2Schustermit Namen: Schuster 3   4BauerKnechtSchreiner5BeckerMeierSchulze6FischerMüllerSchuster7FleischerMeisterWagner8KundeSchmiedZenkerFormeln der TabelleB2 : {=WENN(ISTFEHLER(ADRESSE(MIN(WENN(A$4:Z$99=$A$2;ZEILE(4:99)));VERGLEICH($A$2;INDIREKT("A"&MIN(WENN(A$4:Z$99=$A$2;ZEILE(4:99)))):INDIREKT("C"&MIN(WENN(A$4:Z$99=$A$2;ZEILE(4:99))));0)));" nicht möglich!";HYPERLINK(TEIL(ZELLE("Dateiname";Tabelle1!B3);FINDEN("[";ZELLE("Dateiname";$B$2);1);999)&"!"&ADRESSE(MIN(WENN(A$4:Z$99=$A$2;ZEILE(4:99)));VERGLEICH($A$2;INDIREKT("A"&MIN(WENN(A$4:Z$99=$A$2;ZEILE(4:99)))):INDIREKT("C"&MIN(WENN(A$4:Z$99=$A$2;ZEILE(4:99))));0));"mit Namen: "&$A$2))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen!  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Werner .. , - ...

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: