title image


Smiley Re: Fehleranzeige bei Wenn-Funktion
hi

noch ein wenig kürzer



 ABCDE1NameGehaltAnzahlPrämieAuszahlungsbetrag2Winkler2.100,0052102.310,003Schuster1.850,0041852.035,004Krenn1.770,0011771.947,005Ofner2.250,002keine Prämie2.250,00



 ABCDE1NameGehaltAnzahlPrämieAuszahlungsbetrag2Winkler2.100,005=WENN(ODER(B2<2000;C2>2);10%*B2;"keine Prämie")=N(D2)+B23Schuster1.850,004=WENN(ODER(B3<2000;C3>2);10%*B3;"keine Prämie")=N(D3)+B34Krenn1.770,001=WENN(ODER(B4<2000;C4>2);10%*B4;"keine Prämie")=N(D4)+B45Ofner2.250,002=WENN(ODER(B5<2000;C5>2);10%*B5;"keine Prämie")=N(D5)+B5
Feedback nicht vergessen ! Gutes gelingen wünscht Chris

I didn't write this; a very complex macro did.

0110110001101001011001010110001001100101001000000110011101110010111111001101111101100101001000000110001101101000011100100110100101110011

geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: