title image


Smiley Lösung : Funktion N(...) - gibt numerischen Wert einer Zelle zurück
Hey iso,



das Problem liegt darin, dass man Zahlen und Texte nicht addieren kann, was Du in der Spalte "Auszahlungsbetrag" vermutlich getan hast (so genau siht man das Deiner geposteten "Tabelle" ja nicht an. Abhilfe schafft hier die Funktion N(), die den numerischen Wert einer Zelle liefert, dieser ist bei Texten immer 0.



Ich habe Deine Tabelle mal mit eigenen Funktionen nachgebildet :

 ABCDE1NameGehaltAnzahl KinderPrämieAuszahlungsbetrag2Winkler    2.100,00 Â€ 1=WENN(ODER(B2<2000;C2>2);B2*10%;"Keine Prämie")=B2+N(D2)3Schuster    1.850,00 Â€ 4=WENN(ODER(B3<2000;C3>2);B3*10%;"Keine Prämie")=B3+N(D3)4Krenn    1.770,00 Â€ 1=WENN(ODER(B4<2000;C4>2);B4*10%;"Keine Prämie")=B4+N(D4)5Ofner    2.250,00 Â€ 2=WENN(ODER(B5<2000;C5>2);B5*10%;"Keine Prämie")=B5+N(D5)6Summe Prämie            362,00 Â€  

Ergebnis :

 ABCDE1NameGehaltAnzahl KinderPrämieAuszahlungsbetrag2Winkler    2.100,00 Â€ 1 Keine Prämie              2.100,00 Â€ 3Schuster    1.850,00 Â€ 4          185,00 Â€              2.035,00 Â€ 4Krenn    1.770,00 Â€ 1          177,00 Â€              1.947,00 Â€ 5Ofner    2.250,00 Â€ 2 Keine Prämie              2.250,00 Â€ 6Summe Prämie            362,00 Â€  

Ich denk mal, das war's schon, oder


Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: